Hot-fix to address formula compatibility issue

Incident Report for Gorilla

Resolved

The hot-fix deployed successfully at 5:30pm UTC.
The Statuspage update to notify the resolution was overlooked.
Posted Nov 20, 2025 - 08:38 UTC

Identified

Dear Customer,

As part of our ongoing commitment to ensure the stability and continuity of your operations, our team has identified a compatibility issue affecting some older formulas. To prevent any potential disruption, we will be deploying a hot-fix today at 5:00pm UTC.
To apply this improvement safely, there will be a brief period of downtime, expected to last no more than one hour. Any calculations running during the deployment window may be interrupted, so we recommend avoiding critical processing at that time.
Thank you for your understanding and cooperation as we work to maintain a reliable and seamless experience for you. Our team will ensure the update is completed as quickly as possible.

Kind regards,
Gorilla
Posted Nov 19, 2025 - 12:56 UTC